www.webdeveloper.com
Results 1 to 5 of 5

Thread: Another Layout problem :/

  1. #1
    Join Date
    May 2005
    Location
    Canada, eh
    Posts
    89

    Another Layout problem :/

    Well I am having another problem with the layout of a website im currently making, the url is bteck.fscrew.org, im using a div to position the text in the nav, and it screws up the content text. In ff it looks fine, but broken in ie, can someone please help me, thanks in advance.

  2. #2
    Join Date
    May 2003
    Location
    Pensacola, FL
    Posts
    635
    it looks the same in both to me...

  3. #3
    Join Date
    Apr 2005
    Location
    Bathurst, NSW, Australia
    Posts
    3,357
    same here

  4. #4
    Join Date
    Jul 2005
    Location
    USA
    Posts
    3,910
    It's fine in IE6. It is off in IE5.x/Win.
    http://www.tjkdesign.com/articles/boxmodel.asp
    Difference between box models, doctype switching, etc.
    The Box Model Problem

    Since you're using the XHTML 1.1 doctype, uou should be using the application/xhtml+xml mime-type.
    http://www.w3.org/2003/01/xhtml-mimetype/
    http://www.xml.com/pub/a/2003/03/19/dive-into-xml.html

  5. #5
    Join Date
    May 2005
    Location
    Canada, eh
    Posts
    89
    yes well i ended up getting it to work, there was smoe problem with stupid padding with the navigation that was messing up the float

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles