www.webdeveloper.com
Results 1 to 3 of 3

Thread: HTML or CSS problem regarding frames??!?!?!

  1. #1
    Join Date
    Oct 2005
    Posts
    2

    Question HTML or CSS problem regarding frames??!?!?!

    I have attempted to build my website using css for the first time. I have been working it out as I go along, and now am stuck right at the end

    I tweaked a css layout that used frames. I removed the scrolbar but obviously the part that puts in all in frames is still there. I think, or is it something else?

    Can someone please tell me how to get my site out of frames?

    http://www.yourmagicwand.co.uk

    Many thanks for any advice!
    Sharon

  2. #2
    Join Date
    Nov 2003
    Location
    Jerryville, Tejas
    Posts
    11,715
    It has to do with the way your host is providing your domain name. You'll have to talk to them about it.
    "Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." Brian W. Kernighan

  3. #3
    Join Date
    Oct 2005
    Posts
    2
    Hi, thanks for replying. I have emailed htem. It is odd as the last website I hosted with them didn't do that! At least it is good to know it wasn't anything I did

    Thanks again
    Sharon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles