www.webdeveloper.com
Results 1 to 4 of 4

Thread: When uploaded it is a broken image

  1. #1
    Join Date
    Nov 2005
    Location
    India
    Posts
    336

    When uploaded it is a broken image

    I uploaded my site to a netfirms free thing to see what it would look like when uploaded, but all it has when I go to the web address is the picture attached.
    I think it is something to do with the file I'm uploading, but I can't figure it out. I used the netfirms ftp uploader as well as filezilla, but they both do the same thing, and I tried it on numerous accounts. I also uploaded the file I am uploaded so you can have a look to see what's wrong if you want.

    http://www.freefileupload.net/file.p...7010/index.htm

    [img=http://fileserver1.jpghosting.com/images/hffff_0e0da8afa89b7b9b80b9b8a2c9f5ffd6.JPG]
    Last edited by klanga2049; 01-05-2006 at 06:31 PM.

  2. #2
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    21,654
    The link is broken.
    The problem could be trying to load the file from a different domain/server; this is not always possible.
    At least 98% of internet users' DNA is identical to that of chimpanzees

  3. #3
    Join Date
    Nov 2005
    Location
    India
    Posts
    336
    what do you mean by that. so you are saying there isnt something wrong with the file? and how can it be uploaded correctly

  4. #4
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    21,654
    The index.htm link is broken.
    If the JPG image is on a different server then hot linking may not be possible.
    At least 98% of internet users' DNA is identical to that of chimpanzees

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles