www.webdeveloper.com
Results 1 to 2 of 2

Thread: Golive, link problems in IE

  1. #1
    Join Date
    Jan 2006
    Posts
    1

    Golive, link problems in IE

    I've got a site that has Windows Media files (video) embedded in some of the pages. Each of these pages has a 'Go to NEXT MOVIE' link for the user to skip to the next page where another .wmv file is embedded.

    This works with no problems in Safari and Firefox but when viewing with Internet Explorer on a PC if I click the 'NEXT MOVIE' link it sends me to a page that appears to have a .wmv file there but it won't play. It's like a dead file. So I hit the 'NEXT MOVIE' link again and it goes to the following page (the 3rd page in this scenerio) and WILL play. Then the process repeats, forcing the user to skip every other page. Any idea's on how to fix this?

    When using the quicktime versions everything works fine.

    http://dogblogtv.com/
    (below the word 'EPISODES' in the uppler left hand corner choose the WINDOWS symbol then choose the first movie)

  2. #2
    Join Date
    Nov 2002
    Location
    Hermantown, MN
    Posts
    1,777
    Do you have a large percentage of viewers who requested or use the WMA version?

    If not why not just dump that format? It'll keep the layout simpler and create less work for you.
    Compguy Pete
    The Benevolent Administrator

    No child should have to deal with a Brain Stem Tumor...
    http://www.OneAna.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles