dcsimg
www.webdeveloper.com
Results 1 to 4 of 4

Thread: "include independent files"? - where did it go?

  1. #1
    Join Date
    Jul 2005
    Location
    Seattle
    Posts
    3

    "include independent files"? - where did it go?

    For some reason the message I got when uploading - "include independent files" is gone like I checked the don't remind me box - but how do I get it back?

    Rob

  2. #2
    Join Date
    Nov 2002
    Location
    Hermantown, MN
    Posts
    1,777
    Gesh I have looked everywhere in the program... without spending to much time on this issue I suggest removing the site from dreamweaver and recreate that site info... you can safely do this without removing your local files.

  3. #3
    Join Date
    Jul 2005
    Location
    Seattle
    Posts
    3
    Thanks Pete - I'll give a try

  4. #4
    Join Date
    Nov 2005
    Location
    Southern Oregon
    Posts
    86
    Probably too late to do any good but just to tell you.

    1. Go to the prefrences in the edit menu
    2. Click on the "site" option
    3. check the first two check boxes that enable prompting for including dependant files...

    I know this works for Dreamweaver MX, MX04, and 8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles