www.webdeveloper.com
Results 1 to 4 of 4

Thread: Graphics not displaying properly

  1. #1
    Join Date
    Mar 2006
    Posts
    3

    Graphics not displaying properly

    Hi everyone,

    I'm having trouble with one page on my web site. The graphics are all "squnched up". The other pages are displaying fine. As I'm rather a novice in HTML, I would appreciate it if anyone could tell me what specific code needs to be changed, and how to change it. Here is the link for the web page:

    http://www.4sqt.com/aboutsqt.htm

    Thanks.

    Scott

  2. #2
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    379
    Code:
    <a href="index.htm"><span style='text-decoration:none;
          text-underline:none'><img border=0 width=32 height=32 id="_x0000_i1026"
          src="images\btn_home.gif"></span></a>
    Remove the width and height attributes in the <img> tag.
    The beauty of code is in its simplicity.

  3. #3
    Join Date
    Mar 2006
    Posts
    3

    thanks, will try that

    Thanks JayM! I will give that a try, and let you know how that works.

    Scott

  4. #4
    Join Date
    Mar 2006
    Posts
    3

    still need help on a couple of things

    Thanks JayM! I got most everything fixed, thanks to your good advice. Except the "scroll" graphic in the blue rectangle at the top is still too small. And I also need to re-size the rectangle (not the 3-d one) so that it is flush with the white square on the left, and so that there is no black border. Thanks again in advance for your help!

    Regards,

    Scott

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles